Errors on feature flags page
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 16:43 PDT
Monitoring
We have deployed the fix and are monitoring.
Posted Aug 03, 2022 - 16:13 PDT
Identified
We are aware that the feature flags page results in an error. We are working on a fix.
Posted Aug 03, 2022 - 15:58 PDT
This incident affected: Feature management (core functionality) (Flag targeting).