Flag insights and usage data is delayed.
Incident Report for LaunchDarkly
Resolved
All of the missing usage and insights data has been restored.
Posted Jul 30, 2021 - 20:08 PDT
Update
We are restoring missing data associated with the usage and insights features of our product. There is partial data between 7-29 17:15 UTC and 7-30 3:15 UTC for these features. Our core service remains operational and no data has been lost.
We’re currently recovering the data for that period, but it may appear to be incomplete through Saturday as our backfill completes.
Posted Jul 29, 2021 - 22:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2021 - 17:38 PDT
Identified
We have identified the issue causing flag insights and usage data to be delayed. We expect the delays to be resolved later today. We will provide another update by 6pm PT.
Posted Jul 29, 2021 - 13:10 PDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 10:46 PDT
This incident affected: Web interface.