We have received reports that some Safari web browser users are unable to toggle flags.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 12:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 11:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2020 - 11:29 PDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 11:10 PDT
This incident affected: Feature management (core functionality) (Flag targeting).