Delayed flag updates to polling SDKs
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 23:51 PDT
Monitoring
Our CDN service provider has deployed a fix for this issue. We have not observed a recurrence of this issue in over 30 minutes, but we are continuing to closely monitor this issue.
Posted Sep 17, 2020 - 23:05 PDT
Identified
Our CDN service provider is continuing to work on a fix for this issue.
Posted Sep 17, 2020 - 22:38 PDT
Monitoring
Our CDN service provider has deployed a fix for this issue. We are monitoring the results.
Posted Sep 17, 2020 - 21:41 PDT
Update
Our CDN service provider has been working on a fix for this issue. We are continuing to monitor the incident.
Posted Sep 17, 2020 - 20:15 PDT
Identified
We are observing an issue where flag updates are slow to propagate to our feature flag CDN. Flag updates may take longer than usual to propagate to SDKs operating in polling mode.
Posted Sep 17, 2020 - 17:37 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).