Analytics data stream outage
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 21, 2018 - 11:01 PST
Monitoring
Analytics Data Stream has now been restored and we are monitoring for 4 hours. This incident will be closed at 11a PST if there are no material changes.
Posted 11 months ago. Jan 21, 2018 - 07:12 PST
Identified
LaunchDarkly is investigating alerts of extremely high load on the event ingestion infrastructure. User events relate to recording the variations that ultimately get delivered to the end-users when variation calls are made.

Oncall engineers responded to alerts starting at 4:30a and are investigating this situation.

We have disabled recording events onto the Analytics Data Stream to allow our ingestion infrastrcture to recover.

As of 6:54am PST, we believe that the ingestion of User events has recovered.

The expected customer impact at this time to our customers is the Analytics Datastream Service does not reflect all the events that have been fired accurately, and there may be a gap in information as shown on the users screen.

We will update this incident in 1 hour or if the situation materially changes.
Posted 11 months ago. Jan 21, 2018 - 07:00 PST