Elevated error rate during event ingestion
Incident Report for LaunchDarkly
Resolved
The event ingestion error rate has remained at its normal low level for over two hours. The incident is resolved.
Posted 2 months ago. Apr 04, 2019 - 06:24 PDT
Update
The event ingestion error rate has remained at its normal low level for over two hours. The incident is resolved.
Posted 2 months ago. Apr 04, 2019 - 06:24 PDT
Monitoring
We have taken steps to remediate the issue and are currently monitoring.
Posted 2 months ago. Apr 04, 2019 - 05:11 PDT
Investigating
We have detected an elevated error rate during event ingestion and are investigating.
Posted 2 months ago. Apr 04, 2019 - 04:33 PDT
This incident affected: Non-core Services (Event Ingestion).