Our API docs are currently unavailable
Incident Report for LaunchDarkly
Resolved
The issue with our upstream provider has been resolved. Our API docs are available again.
Posted Aug 12, 2021 - 12:02 PDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2021 - 11:55 PDT
Investigating
Our API docs hosted at apidocs.launchdarkly.com are currently unavailable.
Posted Aug 12, 2021 - 11:55 PDT
This incident affected: Websites & REST APIs (non-core functionality) (docs.launchdarkly.com).