Delayed data
Incident Report for LaunchDarkly
Resolved
The issue with delayed events has been resolved. It has been determined that this incident has no customer impact.
Posted Dec 07, 2024 - 23:03 PST
Investigating
We are investigating a potential service interruption with our internal data warehouse that may impact some customers. A very small number of records are delayed in processing before being available for reporting within the system. Please continue to monitor this page for updates.
Posted Dec 07, 2024 - 23:01 PST
This incident affected: Feature management (non-core functionality) (Data Export) and Experimentation (core functionality) (Experiment results processing).