Delays in event ingestion

Incident Report for LaunchDarkly

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2026 - 05:08 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 19:23 PDT

Update

We are monitoring the status of our services.
Posted Jun 08, 2026 - 19:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 14:24 PDT

Identified

We are currently experiencing delays in event ingestion impacting multiple product areas starting at 12:40pm PT. We have identified the issue and are working on a fix. No data has been lost.
Posted Jun 08, 2026 - 13:46 PDT
This incident affects: Feature management (non-core functionality) (Data Export, Flag usage metrics), Global (core functionality) (Metrics), Guarded Rollouts (core functionality) (Rollout results processing, Rollout results analysis), Experimentation (core functionality) (Experiment results processing, Experiment results analysis, Warehouse native experimentation), and Agents (core functionality) (AI insights).