Missing 2023-Sept-14 CMAU and SMAU from LaunchDarkly UI
Incident Report for LaunchDarkly
Resolved
The correction was done and the usage data for 2023-Sept-14 is now viewable.
Posted Sep 20, 2023 - 09:06 PDT
Identified
There was a failure that caused the 2023-Sept-14 CMAU and SMAU usage report generation to fail. There is no data loss and we are correcting the data anomaly using established procedures.
Posted Sep 19, 2023 - 17:56 PDT