SDK Connection Failures
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 17:50 PST
Monitoring
We have detected failures in delivering flag values for some new SDK connections starting at 23:45 UTC. We have implemented a fix and are monitoring.
Posted Nov 05, 2019 - 16:41 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API).