We experienced a transient period of delayed flag updates for SDKs.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 07:17 PDT
Monitoring
We identified the issue is due to a rotated Varnish node.
Posted Oct 09, 2024 - 07:14 PDT
Investigating
We experienced a transient period of delayed flag updates for SDKs that lasted from 6:38 AM PT to 6:42 AM PT. We are investigating.
Posted Oct 09, 2024 - 07:08 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API).