Delayed historic results for running CUPED experiments

Incident Report for LaunchDarkly

Resolved

The issue with delayed historic results for recently started CUPED experiments has been resolved. All data has been backfilled.
Posted Feb 03, 2025 - 16:37 PST

Identified

We have identified and mitigated an issue that resulted in delayed historic results for recently started CUPED experiments. With the underlying cause addressed, current CUPED results now show correct data. Additionally, we're backfilling historic result data and will post another update once this backfill is complete.
Posted Feb 03, 2025 - 10:58 PST
This incident affected: Experimentation (core functionality) (Experiment results analysis).