Degraded performance in the experimentation service
Incident Report for LaunchDarkly
Resolved
The incident has been resolved.
Posted Mar 03, 2020 - 18:52 PST
Monitoring
The problem has been identified and a fix has been applied. We’re continuing to monitor the situation.
Posted Mar 03, 2020 - 18:45 PST
Investigating
We are currently investigating degraded performance in the experimentation service.
Posted Mar 03, 2020 - 18:12 PST
This incident affected: Non-core Services (Experimentation).