Elevated Client Stream API Errors
Incident Report for LaunchDarkly
Resolved
We had experienced elevated client stream connection errors between 14:39 UTC - 15:56 UTC. Client-side SDK connecting around this time could see errors in logs and fallback to cached or default flag values. The issue is now resolved.
Posted Jun 17, 2022 - 14:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 09:35 PDT
Investigating
We're experiencing an elevated level of client stream connection errors. Client-side SDK connecting right now could see errors in logs and fallback to cached or default flag values. We are currently looking into the issue.
Posted Jun 17, 2022 - 08:03 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).