Cannot save flag updates via LaunchDarkly UI
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 08:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 08:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2021 - 07:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 07:57 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 07:57 PDT
Investigating
We have identified an issue that prevents flags from being updated via our UI.
Posted Jul 27, 2021 - 07:55 PDT
This incident affected: Web interface.