Delayed flag updates to polling SDKs
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 23, 2020 - 23:06 PDT
Monitoring
We have not observed delayed flag updates in more than an hour. Our CDN provider has indicated that they observed an issue earlier today that has also resolved.
Posted Aug 23, 2020 - 22:38 PDT
Update
We are continuing to see intermittent issues with delayed flag updates for polling SDKs.
Posted Aug 23, 2020 - 16:47 PDT
Identified
We are observing an intermittent issue where flag updates are slow to propagate to our feature flag CDN. The event started around 19:20 UTC. Flag updates made since the event began may take longer than usual to propagate to SDKs operating in polling mode.

We are working with our CDN provider to resolve this issue.
Posted Aug 23, 2020 - 13:24 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).