LaunchDarkly is investigating elevated error rates across the platform
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 16, 2019 - 21:56 PDT
Monitoring
We have identified the issue and have taken remediation steps. We will continue to monitor the solution until 10pm PDT at which point this incident will be resolved.
Posted about 1 month ago. Jun 16, 2019 - 21:09 PDT
Update
We are continuing to investigate, and have no new information at this time. We will update this with new information at 10pm PST or when we discover new information.
Posted about 1 month ago. Jun 16, 2019 - 20:45 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jun 16, 2019 - 19:45 PDT
Investigating
We are experiencing higher than normal error rates across our platform and our engineers are investigating the situation.

We will update this message by 8:30pm PST.
Posted about 1 month ago. Jun 16, 2019 - 19:38 PDT