Elevated error rate and latency for account usage charts
Incident Report for LaunchDarkly
Resolved
The issue with the account usage charts has been resolved. Impacted services have returned to normal operation. There was no data loss.
Posted Jan 13, 2024 - 00:46 PST
Update
We are continuing to monitor the system as it processes the backlog. We estimate this process will be completed in 12 hours and will resolve this incident once the backlog has been fully consumed.
Posted Jan 12, 2024 - 11:50 PST
Monitoring
Account usage charts response latencies have recovered. The system has also processed most of the backlog. We are monitoring the results and will resolve this incident once the backlog has been fully consumed.
Posted Jan 11, 2024 - 09:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2024 - 17:30 PST
Update
We are continuing to work on a fix for this issue. The system is processing the accumulated backlog and we are noticing improvement in API response times for the affected account usage charts.
Posted Jan 10, 2024 - 11:13 PST
Update
We are continuing to work on a fix for this issue. The system has accumulated significant backlog. While recovery is in progress customers may experience degraded performance from accounts usage charts. There is no data loss, and no other systems are impacted. Next update will be morning Jan 10 PT.
Posted Jan 09, 2024 - 23:48 PST
Update
We are continuing to work on the fix.
Posted Jan 09, 2024 - 17:53 PST
Update
We are continuing to work on the fix.
Posted Jan 09, 2024 - 15:50 PST
Identified
We have identified the issue and are working on a fix.
Posted Jan 09, 2024 - 13:37 PST
Investigating
We are investigating elevated error rate, latency and data delays for account usage charts. No other systems are impacted.
Posted Jan 09, 2024 - 11:29 PST