Flag Insights data is stale
Incident Report for LaunchDarkly
Resolved
Data ingestion has been working fine since the last update and all flag insights data has been restored.
Posted Sep 02, 2020 - 19:38 PDT
Monitoring
We've deployed a change to fix the data ingestion issue. Data is incomplete from 6:30 PM UTC - 7:50 PM UTC, but we will recover that data shortly.
Posted Sep 02, 2020 - 12:51 PDT
Investigating
Flag Evaluation data has not been reliably ingested since 6:30 PM UTC, so the Flag Insights charts will have incomplete data.
Posted Sep 02, 2020 - 12:14 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).