Event Processing Delays - Experiment Results Utilizing Attribute Filtering affected

Incident Report for LaunchDarkly

Resolved

We have recovered from delays in experimentation results that are sliced by attributes. No data has been lost.
Posted Dec 04, 2025 - 19:47 PST

Investigating

We are investigation an issue with delays in experimentation results that are sliced by attributes. No data has been lost.
Posted Dec 04, 2025 - 13:16 PST