Degraded Observability Ingest

Incident Report for LaunchDarkly

Resolved

Ingest performance has remained stable following mitigation. We are no longer observing impact.
Posted Feb 20, 2026 - 15:04 PST

Monitoring

Mitigation has been applied and ingest performance has stabilized. We are monitoring to ensure continued stability.
Posted Feb 20, 2026 - 14:13 PST

Identified

We have identified the cause of the degraded ingest performance and are applying mitigation. We are seeing signs of stabilization and continuing to monitor recovery.
Posted Feb 20, 2026 - 14:12 PST

Investigating

Beginning around 1:25 PM PST, we are investigating degraded ingest performance. Some customers may experience delays or gaps in observability data. Updates to follow.
Posted Feb 20, 2026 - 14:02 PST
This incident affected: Observability (core functionality) (OpenTelemetry (Logs, Traces, Metrics)).