Elevated Error Rates on LaunchDarkly Infrastructure.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 16:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2019 - 14:58 PST
Identified
LaunchDarkly is investigating elevated error rates on streaming infrastructure and is redeploying to resolve.

The customer impact should be elevated initialization times and higher than normal SDK initialization times.
Posted Jan 10, 2019 - 14:25 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).