Deleting flag variations is broken for some customers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 13:50 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2020 - 13:12 PST
Identified
Some customers are experiencing an issue deleting flag variations from their dashboard. We have identified the issue and are implementing a fix.
Posted Nov 10, 2020 - 13:01 PST
This incident affected: Web interface.