Unable to update experiment rules when editing a stopped experiment
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 12:26 PDT
Monitoring
A fix has been deployed and we're monitoring the results.
Posted Oct 20, 2023 - 12:24 PDT
Identified
We have identified the issue and we're working on a fix.
Posted Oct 20, 2023 - 08:19 PDT
Investigating
We are investigating an issue that is preventing edits to a stopped experiment from being persisted. At this time there is no known workaround.
Posted Oct 20, 2023 - 08:03 PDT
This incident affected: Experimentation (core functionality) (Experiment management).