Delays in event data

Incident Report for LaunchDarkly

Resolved

The issue with delays in event data has been resolved. Event data is up to date and impacted services have returned to normal operation
Posted Oct 10, 2025 - 11:56 PDT

Identified

Customers are experiencing up to 21 minute delays with product features using event data. We have identified the issue and are continuing our work to resolve it.

Data loss is not expected.

Customers may begin seeing recovery of affected services at this time.
Posted Oct 10, 2025 - 11:11 PDT

Investigating

All customers are experiencing up to 21 minute delays with product features using event data. We are investigating and will provide updates as they become available.

Data loss is not expected.
Posted Oct 10, 2025 - 11:09 PDT
This incident affected: Guarded Rollouts (core functionality) (Rollout results processing) and Experimentation (core functionality) (Experiment results processing).