Increased error rate in client-side streaming
Incident Report for LaunchDarkly
Resolved
Upon further investigation this issue is only impacting a single customer, who we will work with to find the root cause. All other customers are not impacted.
Posted May 18, 2022 - 19:55 PDT
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 19:43 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).