Client SDK errors when connecting to LaunchDarkly service
Incident Report for LaunchDarkly
Resolved
We have resolved the issue. The small number of impacted client-slide SDKs should no longer receive errors.
Posted Feb 22, 2024 - 09:02 PST
Identified
We have identified the issue and are continuing our work to resolve it.

Customers may begin seeing recovery of affected services - the small number of Client-side SDKs that were experiencing errors when connecting to the LaunchDarkly service should begin succeeding.
Posted Feb 22, 2024 - 08:37 PST
Investigating
A small number of customers are experiencing errors connecting Client SDKS to the LaunchDarkly service. In this case, client SDKs should continue to serve the last known flag values. We are investigating and will provide updates as they become available.
Posted Feb 22, 2024 - 08:04 PST
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).