Flag updates delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 30, 2022 - 16:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2022 - 16:12 PDT
Identified
Some flag updates are taking longer than normal. A fix is in progress.
Posted May 30, 2022 - 15:37 PDT
This incident affected: Flag Delivery Network (Server-side streaming API, Client-side streaming API).