SDK Polling Degraded Performance

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Nov 19, 2023 - 21:37 PST

Monitoring

A fix has been implemented and we are monitoring the performance of impacted services. Customers will see recovery of impacted services at this time.
Posted Nov 19, 2023 - 21:07 PST

Investigating

We are investigating an elevated error rate establishing connections to polling SDK endpoints that may impact some customers. Please continue to monitor this page for updates.
Posted Nov 19, 2023 - 20:20 PST
This incident affected: Flag Delivery Network (core functionality) (Polling API).