MS Teams Integration Functionality Degraded
Incident Report for LaunchDarkly
Resolved
The issue with the MS Teams integration has been resolved. Impacted services have returned to normal operation.
Posted Oct 21, 2024 - 07:35 PDT
Investigating
Customers are experiencing degraded performance with our MS Teams integration. We are investigating and will provide updates as they become available.
Posted Oct 21, 2024 - 06:48 PDT
This incident affected: Automations (non-core functionality) (Integrations and webhooks).