Delays in indexing user data
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 11:44 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2021 - 09:46 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2021 - 08:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 06:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2021 - 05:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2021 - 04:54 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 03:49 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 03:11 PST
Investigating
Our infrastructure to process user data is running behind which is causing delays in the users page, MAU counts, and other user-related functionality
Posted Nov 15, 2021 - 02:52 PST
This incident affected: Non-core Services (Event Ingestion, Experimentation).