Flag update delays
Incident Report for LaunchDarkly
Resolved
The issue with the edge integration has been resolved. Impacted services have returned to normal operation
Posted Dec 04, 2024 - 22:00 PST
Investigating
Some customers who use the edge integration are experiencing delayed flag updates. We are investigating and will provide updates as they become available.
Posted Dec 04, 2024 - 20:48 PST
This incident affected: Flag Delivery Network (core functionality) (Edge API).