Issue with Slack notifications for Segment approvals

Incident Report for LaunchDarkly

Resolved

We have confirmed Slack notifications are now coming through for segment approvals again.
Posted May 22, 2026 - 12:41 PDT

Monitoring

A fix has been implemented and we are monitoring notifications.
Posted May 22, 2026 - 12:33 PDT

Investigating

We are experiencing issues with sending Slack notifications for segment approvals. Email and in-app notifications still work as expected. We are working on restoring this functionality as soon as possible.
Posted May 22, 2026 - 11:40 PDT
This incident affected: Automations (non-core functionality) (Emails and notifications).