Server-side Streaming API is degraded
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 14:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 11:24 PDT
Investigating
Some attempts to connect to server-side SDK are failing. We are investigating.
Posted Oct 12, 2020 - 10:57 PDT
This incident affected: Streaming API.