codereferences api requests are timing out
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 11, 2021 - 17:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 17:23 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2021 - 17:09 PDT
This incident affected: API.