Intermittent errors when accessing flag list in the web UI
Incident Report for LaunchDarkly
Resolved
The issue with intermittent errors for some customers has been resolved. Impacted services have returned to normal operation
Posted Oct 04, 2024 - 10:12 PDT
Monitoring
The issue with intermittent errors when viewing flag list in the UI has been identified and a fix is implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Oct 04, 2024 - 08:05 PDT
Identified
Small number of customers are intermittently seeing the UI errors when accessing the flag list dashboard. We have identified the issue and are continuing our work to resolve it.
Posted Oct 04, 2024 - 07:19 PDT
This incident affected: Feature management (core functionality) (Flag targeting).