app.eu.launchdarkly.com (EU instance) was not accessible for several minutes

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 04:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 04:27 PDT
This incident affected: Global (core functionality) (Web app (app.launchdarkly.com)).