Delays in flag update delivery
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 28, 2018 - 15:38 PST
Monitoring
The failing infrastructure has been replaced. Flag updates are propagating at the usual speed.
Posted Nov 28, 2018 - 15:03 PST
Identified
Flag updates are experiencing propagation delays to SDK clients in excess of 20 seconds. The cause is a partial failure of internal infrastructure. We are deploying replacement infrastructure.
Posted Nov 28, 2018 - 14:52 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API).