Flag Updates via Polling API delayed

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 09:03 PDT

Monitoring

We've identified the root cause, our CDN provider had an issue on their end which is fixed now. Monitoring for a while to make sure things stabilise.
Posted Aug 17, 2026 - 08:29 PDT

Investigating

We're experiencing a service degradation which can result in Flag updates via the Polling API to be delayed.
Posted Aug 17, 2026 - 03:36 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).