Event Processing Delays - Flag Statuses, Insights and Debugger Affected
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 14:37 PST
Monitoring
The fix has been implemented and events processing has caught up. We are monitoring the system.
Posted Nov 30, 2022 - 14:12 PST
Investigating
Our event processing infrastructure is running behind which is causing stale data to be shown in flag statuses, insights and debugger. No data has been lost.
Posted Nov 30, 2022 - 13:52 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).