User search indexing is paused for maintenance
Incident Report for LaunchDarkly
Resolved
Maintenance for our user search cluster has completed successfully. Please contact Support if you notice an issue with the Users page in your LaunchDarkly account.
Posted about 1 year ago. Nov 17, 2017 - 18:47 PST
Identified
Our user search cluster is in read-only mode for maintenance. During this time, the Users page will show user data received before the maintenance period. User search queries will work as normal, and feature flagging will continue to function correctly.
Posted about 1 year ago. Nov 17, 2017 - 11:23 PST