Flag Insights is degraded
Incident Report for LaunchDarkly
Resolved
We have identified and resolved the issue.
Posted Aug 09, 2019 - 11:10 PDT
Investigating
We are investigating reports that Flag insights data is not being shown.
Posted Aug 09, 2019 - 11:03 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).