Old Flag Targeting UI Outage
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 19:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 19:24 PDT
Update
We found out that this is only impacting the users who navigate to the old Flag Targeting page directly via URL or a page reload. This old Flag Targeting page works if the user navigates from the Flag List page.
Posted Jun 17, 2024 - 18:43 PDT
Investigating
We have gotten a report that the old Flag Targeting UI stopped working for customers who are still on the old Flag Targeting UI. This does not impact the current Flag Targeting UI. We are investigating and will provide updates as they become available.
Posted Jun 17, 2024 - 18:14 PDT
This incident affected: Feature management (core functionality) (Flag targeting).