Guarded releases event ingestion delays

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 14:00 PST

Update

Events are caught up.
Posted Jan 08, 2026 - 11:08 PST

Monitoring

A fix has been implemented and we are monitoring the results. We expect to catch up on all events within the next 15 minutes, no data loss is expected.
Posted Jan 08, 2026 - 10:57 PST

Identified

We are currently experiencing delays with guarded releases event ingestion. We are investigating and will provide updates as they become available.
Posted Jan 08, 2026 - 10:46 PST
This incident affected: Guarded Rollouts (core functionality) (Rollout results processing, Rollout results analysis).