Elevated error rates in our mobile streaming API
Incident Report for LaunchDarkly
Resolved
This incident has been resolved
Posted Feb 04, 2019 - 15:42 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2019 - 15:38 PST
Investigating
We’re seeing elevated error rates in our mobile streaming API
Posted Feb 04, 2019 - 15:11 PST
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).