Event processing delays - Flag Insights
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 16:38 PST
Update
This incident has been resolved.
Posted Nov 07, 2022 - 16:38 PST
Monitoring
Flag insights data is now up to date, and we are continuing to monitor for further issues.
Posted Nov 07, 2022 - 15:30 PST
Update
Flag Insights data delays are recovering, and we are continuing to investigate the issue.
Posted Nov 07, 2022 - 13:52 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 11:58 PST
Investigating
We have identified a problem that is preventing flag insight events from being processed. This is causing Flag Insights graphs to fall behind. Our engineers are working on the problem now. Note that all flag eval events are preserved and Flag Insights will catch up once the issue is resolved.

There is no impact to other LaunchDarkly Services.
Posted Nov 07, 2022 - 10:32 PST
This incident affected: Feature management (core functionality) (Flag targeting) and Feature management (non-core functionality) (Flag usage metrics).