The sign in with Google button is broken
Incident Report for LaunchDarkly
Resolved
We have fixed the issue with the "login in with Google" button.
Posted Dec 06, 2024 - 18:30 PST
Monitoring
We have fixed the issue with the "login in with Google" button and are monitoring the results.
Posted Dec 06, 2024 - 18:26 PST
Identified
We have identified the issue with the "login in with Google" button and are continuing our work to resolve it.
Posted Dec 06, 2024 - 16:57 PST
Investigating
We're investigating an issue affecting signing in to app.launchdarkly.com with Google. This issue does not affect other sign in methods or active sessions.

As a temporary workaround, users can log in through Google using the pop-up on the right-hand side of the screen.
Posted Dec 06, 2024 - 16:18 PST
This incident affected: Global (core functionality) (Authentication).