Migration flags and Release Guardian experiencing issues with the targeting page
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 07:11 PDT
Identified
Customers using migration flags or Release Guardian are experiencing issues with the targeting page. We have identified the issue and are working to solve it.
Posted Jul 02, 2024 - 05:29 PDT
This incident affected: Feature management (core functionality) (Flag targeting).