Scheduled Flag Changes Degraded Performance
Incident Report for LaunchDarkly
Resolved
This incident has been resolved
Posted Sep 29, 2022 - 08:19 PDT
Monitoring
We deployed a fix and continuing to monitor flag scheduler
Posted Sep 29, 2022 - 07:28 PDT
Identified
We're seeing a delay in scheduled changes being applied and expect these to take effect as normal, data has not been lost at this time.
Posted Sep 29, 2022 - 07:07 PDT
This incident affected: Feature management (core functionality) (Feature workflows).